En visitant ce site, vous acceptez l'utilisation de cookies afin de vous proposer les meilleurs services possibles.

Plantage SIPS ATOS après restauration site

il y a 1 semaine 4 jours #1 par miledda
Plantage SIPS ATOS après restauration site a été créé par miledda
Après la restauration de ma boutique en ligne (via akeeba), tout fonctionne correctement sauf le module SIPS ATOS qui ne redirige pas le client sur le site sécurisé d'Atos. Le système se contente d'afficher "votre commande est enregistrée" et lui attribue le statut "en attente".

Tous les fichiers semblent pourtant être présents.

Quelqu'un a une idée ?

Connexion ou Créer un compte pour participer à la conversation.

il y a 1 semaine 4 jours #2 par alatak
Réponse de alatak sur le sujet Plantage SIPS ATOS après restauration site
Bonjour

Il vous manque tres certainement les fichier CGI qui sont en general installé hors du site web.
Si les fichiers cgi sont present, verifier la configuration du plugin : les chemins d'acces ont probablement changé.
Mettez a jour.

Connexion ou Créer un compte pour participer à la conversation.

il y a 1 semaine 4 jours #3 par miledda
Réponse de miledda sur le sujet Plantage SIPS ATOS après restauration site
Merci pour cette réponse rapide.
Les fichiers CGI sont bien présents, ils n'ont pas été impacté par la sauvegarde, qui n'ac concerné que le /httpdocs. Le site a été réinstallé au mlême endroit et les chemins sont donc identiques, ce que j'ai quand même vérifié. Je n'ai pas pu vérifier la configuration du plugin (téléchargé il y a trous ans et pas retrouvé), mais à priori tout a été réinstallé correctement par akeeba.

Connexion ou Créer un compte pour participer à la conversation.

Le nom Joomla!® et son logo sont utilisé sous licence limitée d'Open Source Matters, le propriétaire mondial de la marque de commerce. Le site VirtueMart.fr n'est pas affilié ni soutenu par Open Source Matters ou le projet Joomla!®.
VirtueMart est une marque déposée par iStraxx UG (haftungsbeschränkt) en Allemagne.